Knowledgebase: PHP and CGI
Do you support PHP5?
Posted by Pavel on 01 July 2006 07:42 PM
We are very happy to say that we have installed PHP5 on our server fleet ALONGSIDE PHP4! This means you can use BOTH versions of php on your servers.

All you need to do to take advantage of PHP5 is to add the following two lines to an .htaccess file to force .php files be handled by php5.

AddType application/x-httpd-php5 .php
AddHandler application/x-httpd-php5 .php

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments:
CAPTCHA Verification 
 
Please enter the text you see in the image into the textbox below (we use this to prevent automated submissions).

Got Something To Say? Say it online today! Publish your own blog, and tell everyone what's on your mind.

Order Now »